Cannot access twitter.com [SOLVED]

#1

EDIT: I guess this might be off-topic for the site… but I don’t think I can erase the post :no_mouth:

I cannot access twitter.com… it’s very odd. It’s the only site there is a problem with, and I haven’t encountered this before. I’ve tried on both Chrome and Firefox, I’ve tried on my Android device and even also through Tor, and the same result each time, the message:

The twitter.com page isn’t working

twitter.com redirected you too many times.
Try:
Reloading the page
Clearing your cookies
ERR_TOO_MANY_REDIRECTS

I tried the suggestions in the error msg, and have given twitter all the cookie permissions it could wish for, but no difference. It’s been like this for at least a couple of weeks, and I’m stumped… anyone ever encounter this before?

0 Likes

#2

Did you actually delete the cookies, or just change permissions?

0 Likes

(Leader & Offsec Engineer & Forum Daddy) #3

Yea @EnergyWolf try clearing your browser cache.

0 Likes

#4

Yes, I properly cleared the cache… and also deleted all cookies, and then specifically deleted twitters cookies, without change. Bear in mind too, this is happening across devices… and when I installed a fresh version of Firefox, it too has the same problem, even after I made sure it accepts all cookies and then cleared the cache. I don’t think I’m missing anything cookie related that a ‘normal’ user would deal with.

I’ll get a friend to connect to my network and see if he has any issues…

0 Likes

(Leader & Offsec Engineer & Forum Daddy) #5

It must be your network then? Do you have parental controls set up on your router?

0 Likes

#6

No, the only thing I can think of at this point is the ISP might have something to do with it… but that makes little sense. Guess I’ll just have to see what happens when a friend tries to connect to twitter from my network.

0 Likes

(Leader & Offsec Engineer & Forum Daddy) #7

Try a VPN or a Proxy?

0 Likes

#8

Tried Tor, and a web proxy… same result, though with Tor, I was able to get to the login page, but when I logged in, was taken back to the same error…

0 Likes

(Leader & Offsec Engineer & Forum Daddy) #9

Such a weird error. Maybe its a bug with twitter?! Are you using IPv6?

0 Likes

#10

Nope… found this, at least I’m not the only one:


I note also that these posts are from the last few days.

0 Likes

#11

I’m just going to label this as solved… I can now, suddenly, inexplicably access twitter through tor, only to find the account is suspended. No explanations. So I’ve contacted support.

0 Likes

#12

Maybe someone was on your account?

0 Likes

(Leader & Offsec Engineer & Forum Daddy) #13

Damn! Didn’t see that coming.

0 Likes