Software vulnerable

exploit
development
hacking
(blackleitus) #1

hello , I am looking vulnerable software specially to practice stack canaries , DEP (ROP) , ASLR , but however I cant find stack canaries software vulnerable. if someone is able to help me with canaries it will be great

0 Likes

#2

Try some of these with SSP
https://exploit.education/fusion/level04/
Binaries are in the vm here https://exploit.education/downloads/

0 Likes

(blackleitus) #3

thanks for the share.

0 Likes

(system) closed #4

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

0 Likes