Tor Browser: dbus-glib dependency

support
tor

#1

I thought this could be helpful to someone running the Tor Browser.

Firefox requires a dependency ‘dbus-glib’, so does Tor Browser, since it is based on firefox. I required this dependency on my arch pc to run tor browser successfully. So if you don’t have firefox installed, just get this dependency and run the Tor Browser without any issues. It worked for me.

-worz